Chat
  • 754 Comentarios sorted by
  • Levantamos la tapita, y asi es como se abre una laptop.



    y en algunos casos esta tapita podria tener un pestillo
    en este caso sirvase llevarla a su tecnico mas cercano
    cada vez que la vaya a utilizar.

    Le gusta a: amaldonado

    Eyefinity weirdo
  • jajajajaj... sus mamitas

    Le gusta a: amaldonado

  • Kon said:

    Bueno, el foro es de mayores, por eso es privado. No es de pedofilia, ni de zoologia, ni mucho menos zoofilia.

    El registro es mediante validacion del admin (yo) y otro persona mas. El chat lo tengo puesto en el lateral derecho, pero al acceder al formulario de registro (sin llegar a estar registrado ) el chat ya es accesible y se lee, cosa que no me interesa.

    Aunque me planteo volver a Van2shout por desgracia, Ya que la mayoria de la gente que ronda mi foro es 35+ de edad y no son muy habiles con esto. En 1 semana solo 1 persona ha sabido registrarse.

    Luego esta el tema de los nicks, que si uno se pone "follamonjas" se lo pueden banear y si otro se llama "SuperTroll" en el foro, en el chat le puede decir que esta en uso.

    No se, ya ire viendo que hago, lo del Pages me parece buena idea, pero yo de PhP no se nada, salvo editar algunos CSS, estoy aprendiendo a pico y pala se podria decir. A ver que decido en estos dias.

    Ya que si cambio el chat de panel con el pocket, me solapa algunas cosas, Si lo pongo arriba, me tapa zonas necesarias del foro y el registro no se ve por ejemplo.

    Poco a poco a ver si voy haciendo cosillas :D



    oye, no conozco tu foro pero siento que ya me gusta.
  • wasd said:

    Kon said:




    oye, no conozco tu foro pero siento que ya me gusta.


    Eeeeseee kooon!!!
  • Buenas de nuevo! Me voy a reir un rato!

    Sr "Yacosta" con quien esta usted hablando por PM por el foro de Vanilla, es conmigo. Asi que para hablar por alli, pues hablamos por aqui!

    El problema es sencillo, yo no puedo usar el chat box, como el que tu tienes. Debido a que tiene derechos privados de uso y mi comunidad al ser de adultos y privada. Si uno entra con un nick subido de tono, lo banean.

    Asi que volvi a poner Van2Shout. El problema es que al igual que tu tienes los botones del header arriba, los tengo yo. Pero con 2 diferencias.

    Marcar vistos en mi foro es "marcar como leidos" y salir es "desconectarse". Bien, cuando yo agrego algun otro adon que necesite poner arriba un boton, "salir o desconectarse" baja a una linea inferior y van2shout deja de funcionar.

    Ya he conseguido ponerlos todos en 1 misma linea. Pero aun asi me sigue pasando eso. Por lo que he de desactivar algun adon, para que haya un boton menos y Van2shout funcione.

    Ahora se me ha ocurrido, cambiar los textos de los botones "desconectarse" y "marcar como leidos" al mismo nombre que tienen los tuyos. Por si al ser nombres mas cortos, ocupan menos espacio y puede que corrija el fallo que sea que pase, que lo desconozco.

    Un saludo!
  • Hola Kon, jaja, no había hecho la conexión, que chico había sido el mundo y no imagine que el Konquet (aunque era evidente) que me dijo vrijvlinder era el mismo que ya habia llegado aca.

    Bueno, lei y solo se me ocurre que tu tema es netamente de CSS, a mi me tomo un tiempo entender el paradigma del CSS ya que yo vengo de la programacion procedural, la idea de acortar los textos es funcional, igual siempre probar con varios browser.

    Pues mira, a mi me interesa aprender mas y me gustaría ver tu asunto, comprendo que quieras conservar la privacidad del mismo, pero tambien necesito tocar los archivos y verlos para no hacer de telefono malogrado. Solución: Yo tengo otro foro experimental en http://costosreales.com/vanilla , tu podrias mandarme todos los archivos en un zip de todo tu foro (sin la BD) y yo lo instalo en el foro experimental y alli ver claramente el tema y poder darle solucion, es lo que te puedo ofrecer.

    Saludos
  •  
    PorElTube said:

    Hola Kon, jaja, no había hecho la conexión, que chico había sido el mundo y no imagine que el Konquet (aunque era evidente) que me dijo vrijvlinder era el mismo que ya habia llegado aca.


    Bueno, lei y solo se me ocurre que tu tema es netamente de CSS, a mi me tomo un tiempo entender el paradigma del CSS ya que yo vengo de la programacion procedural, la idea de acortar los textos es funcional, igual siempre probar con varios browser.

    Pues mira, a mi me interesa aprender mas y me gustaría ver tu asunto, comprendo que quieras conservar la privacidad del mismo, pero tambien necesito tocar los archivos y verlos para no hacer de telefono malogrado. Solución: Yo tengo otro foro experimental en http://costosreales.com/vanilla , tu podrias mandarme todos los archivos en un zip de todo tu foro (sin la BD) y yo lo instalo en el foro experimental y alli ver claramente el tema y poder darle solucion, es lo que te puedo ofrecer.

    Saludos


    tengo un usuario de prueba. Ahora te mando Pm en el otro lado y te lo doy. Para que entres.
  • Hola!

    A ver si sabes hecharme una mano con esto que intento. En mi VPS ya tengo instalado mi foro de siempre. Y ahora quiero instalar uno nuevo para hacer pruebas simplemente. Por lo que he registrado un dominio nuevo gratuito.

    http://www.forotrueskill.3a2.com/

    Le he creado la BD y le asigne su usuario. Y via ftp inclui la carpeta vanilla en httpdocs. Que es donde deberia ir... Pero al hacer http://www.forotrueskill.3a2.com/vanilla   no sale la instalacion.

    Y no encuentro donde esta el posible error.. Ya que pensaba que podria ser problema de Ips (al tener ambos la misma) pero http://www.forotrueskill.3a2.com/ la web se ve vacia. Pero se ve publicada, asi que no es el problema.

    ¿Cual puede ser?
  • Hola amigo, sinceramente yo voy a velocidad de ATX, no que es VPS, y luego no tengo claro que problema tienes, pero hasta donde puedo deducir tienes un problema del dominio con la ubicacion del Vanilla, No necesariamente tiene que ir exactamente en httpdocs (no conozco esa carpeta), por ejemplo yo tengo este foro en una carpeta llamada poreltube y otro foro lo tengo en una carpeta llamada vanilla (exactamente miweb/vanilla).
    Y bueno ambos enlaces me envian a paginas inexistentes, por ejemplo:
    image
  • Por que le has dado, justo cuando estaba reiniciando el VPS.

    VPS es un Virtual Private Server, digamos que antes cuando tenias un hosting, alquilabas un "Pc" para ti solo o compartido.

    Ahora, con la emulacion de Sistemas Operativos, en un PC/Servidor, pueden emularte una maquina para ti solo. Digamos q es como montar una maquina imaginaria dentro de otra real, la imaginaria funciona como si fuera real y puedes asignarle recursos del PC real.

    Asi que en un PC a 3.0GHZ por ejemplo, puedes tener 3 pcs a 1GHZ que no se molestan entre si, por que la emulacion no les permite coger mas de 1GHZ. Lo mismo con la ram y el disco duro. Le asignas unos datos, y de esos no va pasar.
    Antes los hosting tenian los problemas de consumo, de que si uno consumia mas que otro y tal.. Esto soluciona esos problemas. Ya que mi hosting no ira mal, por que el hosting de al lado, se coma toda la maquina el solo.


    A ver, trato de explicarme mejor.:

    Mi raiz para publicar webs es /httpdocs

    Yo incluyo alli el foro quedando asi /httpdocs/vanilla 

    Entoces voy al navegador y escribo http://www.forotrueskill.3a2.com/vanilla

    Pero aun dando los permisos de escrituta a los archivos cache, uploads (No existe config.php) no sale nada, ningun tipo de instalacion.

    No se si me explicado mejor. Aun asi, prueba a explicarme como lo tienes tu, a ver si comparando encuentro el fallo.
  • Ajaaa. excelente explicacion, me hizo recordar a mi VirtualBox.

    Mira este foro y otros mas los tengo distribuidos asi: (Captura de Notepad++ conectado a mi host)
    image

    Eso que dice: Conectado a PorEltube no le hagas caso porque le puse ese nombre para recordar.

    Entonces, en la carpeta poreltube tengo todo el foro puesto alli. En este caso no esta en una carpeta.

    Luego tengo una web llamada VanillaForo, donde pretendo replicar todo el VanillaForum pero en español con poco exito claro, entonces en la raiz de vanillaforo tengo instalado un blog wordpress y tengo una carpeta llamada forum donde alli tengo todo el foro, de tal forma que accedo a ese foro con la ruta: http://www.vanillaforo.com/forum/
    esta es la distribución:

    image
  • La IP del servidor, la tienes como dedicada o compartida? Y solo tienes 1 ip, para ambos sitios no?

    Es que ya no se que mas mirar. Al ver tus capturas, se me ha ocurrido algo, Voy a probarlo.
  • Pucha doc, no se si estará dedicada o compartida (la que sea peor supongo), es una cuenta de host de godaddy y en todo caso solo tengo 1 y alli meto todas mis webs en carpetas y hago que los dominios apunten a su carpeta. 

  • Pues no se que hago mal, que no puedo crear el foro :(

    Yo lo tengo asi :

    image


    En ambas lineas que puse. La primera es la carpeta "publica" la q a ti se te llama "archivospublicos" y la segunda linea es obviamente el foro. Que pone vanilla... Pero nada, no va.

    Sigo sin saber que hago mal y eso que ya lo instale una vez.
  • OJo doc, la carpeta "archivospublicos" no la uso, esa la cree yo para otras cosas, date cuenta que esta a la misma altura no dentro de ella.
  • Ya me di cuenta, pero creo que yo no lo puedo poner en el root. Si no en httpdocs

    Igual, ya empiezo a desesperarme ><
  • Qee mal dia tuve, ni siquiera cuando me robaron estuve tan depre
  • asu mare... que pasó viejo?
  • PorElTube said:

    igual sigo depre...



    chamba?
    Eyefinity weirdo
  • sip.

    Necesitan desarrollo mas rapido y no lo logro, creo que voy a rebotar. Bueno, mañana me sincerare con mi pata y le dire que no puedo darle resultados en tan corto plazo, del proyecto que recibí se tentaba que mañana estaría el 100% resuelto pero le intuí que con 50% estaría satisfecho pero la verdad no he llegado ni a 10%. Asi que le dire que necesito mas tiempo para comprender el script del X++ y sino tiene ese tiempo pues ni modo que me disculpe por no poder ir mas rápido, tan capo no soy, yo pense que iba a aprender rapidamente mas de lo que realmente aprendi, bueno, tampoco lo puedo atrasar asi que de plano que busque alguien mas si es que mas tiempo no me puede dar, por lo menos solo habrá perdido tiempo conmigo porque efectivo no ha perdido nada, me jode nada mas que en mis planes no estaba invertir 500 dolares en la pc pero bueno al menos tengo una PC mas power. 

    bueno, voy a ver si como algo
  • Coche Subaru....

    Valor tio, siempre y cuando te den cancha tu siguele, no te chotees tu solito...

    Eyefinity weirdo
  • y donde quedó ese trukuito para acelerar el ping?
    Eyefinity weirdo
  • amaldonado compartio un truco para acelerar la internet de tu jato
    Eyefinity weirdo
  • manya!!! donde esta???  hago lo que sea... si tambien eso

¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Poll

No poll attached to this discussion.

In this Discussion

Top Actividad

En linea (1)

RickyMon